Amazon Music - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 09, 2024 - 21:28 UTC
Investigating
We've identified a problem with Amazon Music on Sonos and are working with them on a fix. You may not be able to sign in to your Amazon Music account on Sonos until it’s resolved.
Posted May 09, 2024 - 10:03 UTC
This incident affected: Amazon Music.