Epidemic Spaces - Playback Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 16:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 15:43 UTC
Identified
We've identified a problem with Epidemic Spaces on Sonos and are working with them on a fix. You may be unable to start playing music from Epidemic Spaces until it's resolved.
Posted Feb 09, 2021 - 15:06 UTC
This incident affected: Epidemic Spaces.