SiriusXM - Playback failures on multiple channels
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2019 - 17:44 PST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jan 23, 2019 - 10:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 23, 2019 - 10:06 PST
This incident affected: Sirius XM.