Google Voice Assistant - Playback Failure - Full playback failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted May 08, 2023 - 14:48 UTC

Update

We're aware of an issue with Google Assistant requests to control Sonos and initiate playback, which is affecting a small percentage of customers. We're actively working with Google to resolve the issue quickly, but in the meantime, customers can continue using the Sonos app for playback and control.
Posted May 05, 2023 - 20:25 UTC

Identified

We've identified a problem with Google Assistant, voice requests to control Sonos and play music will likely fail, please use the Sonos app.
Posted Apr 24, 2023 - 14:30 UTC
This incident affected: Google Voice Assistant.