SiriusXM - Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 25, 2019 - 04:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 25, 2019 - 04:54 UTC
Investigating
We are currently investigating this issue.
Posted Dec 24, 2019 - 22:45 UTC
This incident affected: Sirius XM.