Amazon Alexa - Unable to add account
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 21:00 UTC
Investigating
We are currently investigating this issue.
Posted Aug 29, 2024 - 16:59 UTC
This incident affected: Alexa Voice Control.