Sonos update server - Unable to update S1 systems
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 10:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2020 - 09:22 UTC
Identified
We’ve identified a problem with our cloud services and are working on a fix. You may be unable to update S1 systems until it’s resolved.
Posted Sep 18, 2020 - 09:21 UTC
This incident affected: Sonos Services.