radio.net - Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 08:17 UTC
Identified
We've identified a problem with radio.net on Sonos and are working with them on a fix. You may not be able to browse radio.net menus in the Sonos app until it's resolved
Posted Mar 01, 2022 - 05:22 UTC