Voice Services - Unable to add voice service to Sonos
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 19:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2021 - 19:10 UTC
Update
We've identified a problem with our cloud services and are working on a fix. You may experience issues with adding Alexa & Google assistant and adding (new) speakers to your Sonos setup until it's resolved.
Posted Jan 28, 2021 - 14:10 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. You may experience issues with adding Alexa and Google assistant to Sonos until it's resolved.
Posted Jan 28, 2021 - 13:42 UTC
This incident affected: Alexa Voice Control, Google Voice Assistant, and Sonos Services.