Alexa - Functionality Issue - iHeart Radio Playback Failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 19:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2025 - 17:55 UTC

Investigating

We've identified a problem with Alexa using iHeart Radio on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Mar 07, 2025 - 17:53 UTC
This incident affected: Alexa Voice Control.