Alexa - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 21:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2019 - 21:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2019 - 21:13 UTC
Identified
We've identified a problem with Alexa on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Nov 27, 2019 - 16:22 UTC
This incident affected: Alexa Voice Control.