Global Player - Full Playback failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Jan 21, 2020 - 20:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2020 - 19:58 UTC

Identified

We've identified a problem with Global Player on Sonos and are working with them on a fix. You may be unable to start playing music from Global Player until it’s resolved.
Posted Jan 21, 2020 - 16:45 UTC
This incident affected: Global Player.