Pandora Outage
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 04:30 UTC
Identified
The Pandora music service is experiencing an outage on both Sonos as well as the Pandora apps and web site. Pandora is aware of the issue and is working on a fix.
Posted Nov 27, 2019 - 01:13 UTC
This incident affected: Pandora.