SoundCloud - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 11:34 UTC
Identified
We've identified a problem with SoundCloud on Sonos and are working with them on a fix. You may not be able to browse SoundCloud menus in the Sonos app until it’s resolved.
Posted Aug 18, 2023 - 15:28 UTC
This incident affected: SoundCloud.