Spotify/Spotify Direct control
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 25, 2019 - 04:28 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jan 25, 2019 - 02:20 PST
This incident affected: Spotify and Spotify Direct Control.