Sonos Background Premium - Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 19:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 15:42 UTC
Identified
Sonos Backgrounds Premium - Browse Issues

We've identified a problem with Sonos Backgrounds Premium on Sonos and are working with them on a fix. You may not be able to browse Sonos Background Premium menus in the Sonos app until it’s resolved. Backgrounds Premium is only available to systems with a Sonos Pro subscription.
Posted Sep 28, 2023 - 15:33 UTC