Napster - Partial Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 07:40 UTC
Identified
We've identified a problem with Napster on Sonos and are working with them on a fix. You may not see all results while browsing Napster in the Sonos app until this is resolved.
Posted Jun 16, 2022 - 15:46 UTC