Spotify - Browse failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 18:53 UTC

Update

We've identified a problem which may cause issues browsing for music on Spotify. We are working with Spotify to have this issue resolved as soon as possible.
Posted Jul 14, 2026 - 12:48 UTC

Investigating

We are currently investigating the issue
Posted Jul 14, 2026 - 12:41 UTC
This incident affected: Spotify.