豆瓣FM - Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 10:10 UTC
Identified
We've identified a problem with 豆瓣FM on Sonos and are working with them on a fix. You may not be able to browse 豆瓣FM menus in the Sonos app until it's resolved.
Posted Jan 11, 2021 - 07:57 UTC