Deezer disabled
Incident Report for Sonos
Resolved
The Deezer outage had been resolved and the service has been re-enabled on Sonos with full functionality. You may need to check for updates on your Sonos system before using Deezer. You may also be prompted to reauthorize your Deezer account before using it again. Thank you for your patience.
Posted 6 months ago. Mar 03, 2019 - 10:30 PST
Identified
Deezer's service on Sonos is currently experiencing technical problems. Deezer is working to resolve the issue. Until then, we have temporarily removed Deezer. We will restore the service as soon as possible.
Posted 6 months ago. Mar 02, 2019 - 09:37 PST
This incident affected: Deezer.