A solution was implemented for this issue earlier today, but will take additional time to reach all affected users. Our team will continue to monitor the situation until the service has recovered to normal operation.
Posted Jul 21, 2025 - 02:46 UTC
Update
We are continuing to investigate this issue and are actively working on a fix.
Posted Jul 20, 2025 - 19:21 UTC
Identified
We've identified a problem with Sonos Radio on Sonos and are working with them on a fix. You may not be able to browse Sonos Radio menus in the Sonos app until it’s resolved.