Sonos Radio - Audio Interruptions
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 03:32 UTC
Identified
We've identified a problem with Sonos Radio and are working towards a fix. You may experience issues playing music from Sonos Radio until it’s resolved.
Posted Feb 26, 2024 - 02:07 UTC
This incident affected: Sonos Radio.