Tidal - Playback issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 12:16 UTC
Identified
We've identified a problem with Tidal on Sonos and are working with them on a fix. You may be unable to start playing music from Tidal until it’s resolved.
Posted Feb 11, 2021 - 10:40 UTC
This incident affected: Tidal.