Degraded performance
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2019 - 14:14 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 17, 2019 - 13:07 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 17, 2019 - 07:41 UTC
Monitoring
Some customers may be experiencing issues with music playback when using Spotify direct control and voice services. In the meantime, please use the Sonos app for control. For more information, visit our community https://en.community.sonos.com/
Posted 5 months ago. May 17, 2019 - 01:20 UTC
This incident affected: Alexa Voice Control, Google Voice Assistant, and Spotify Direct Control.