Soundcloud - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 09:45 UTC
Identified
We've identified a problem with Soundcloud on Sonos and are working with them on a fix. You may not be able to sign in to your Soundcloud account on Sonos until it’s resolved.
Posted Jun 24, 2021 - 07:58 UTC
This incident affected: Soundcloud.