Radio.net - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 13:55 UTC
Identified
We've identified a problem with Radio.net on Sonos and are working with them on a fix. You may not be able to browse Radio.net menus in the Sonos app until it’s resolved.
Posted Jun 29, 2021 - 08:03 UTC
This incident affected: radio.net.