Sirius XM - Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 16:53 UTC
Identified
We've identified a problem with Sirius XM on Sonos and are working with them on a fix. You may not be able to browse Sirius XM menus in the Sonos app until it's resolved
Posted Nov 03, 2020 - 15:42 UTC
This incident affected: Sirius XM.