Sonos Backgrounds - Unable to start playback

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 16:28 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2026 - 16:26 UTC

Investigating

We are currently experiencing issues with Sonos Backgrounds stopping playback suddenly, and not being able to start playback. We are currently working to resolve it.
Posted Apr 28, 2026 - 16:11 UTC
This incident affected: Sonos Backgrounds.