SoundCloud - Adding Account/Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 08:06 UTC
Monitoring
A fix has been implemented, and we are now monitoring the reported troubles.

Note: If encountering an issue where inputting the authentication code through copy & pasting results in redirection to the same page, we kindly request that you manually enter the displayed code into the designated fields in order to proceed.
Posted Sep 27, 2023 - 13:49 UTC
Identified
We've identified a problem with SoundCloud on Sonos and are working with them on a fix. You may not be able to sign in or browse your SoundCloud account on Sonos until it’s resolved.
Posted Sep 26, 2023 - 05:09 UTC
This incident affected: SoundCloud.