BBC station playback issues on TuneIn Radio in North America
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted 5 months ago. May 28, 2019 - 17:18 UTC
Identified
Sonos is working with TuneIn radio to resolve this issue.
Posted 5 months ago. May 24, 2019 - 21:40 UTC
This incident affected: TuneIn.