SoundCloud - Unable to browse or add account

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 23:28 UTC

Identified

We've identified an issue with SoundCloud on Sonos and are working on a fix. You may be unable to browse or add your account until it's resolved.
Posted Aug 14, 2025 - 17:36 UTC
This incident affected: SoundCloud.