Aldi life Musik - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 09:29 UTC
Identified
We've identified a problem with Aldi life Musik on Sonos and are working with them on a fix. You may not be able to sign in to your Aldi life Musik account on Sonos until it's resolved.
Posted Sep 28, 2023 - 11:07 UTC