Sirius XM - Unable to browse
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 15:49 UTC
Identified
We've identified a problem with Sirius XM on Sonos and are working with them on a fix. You may not see all results while browsing Sirius XM in the Sonos app until this is resolved.
Posted Dec 10, 2019 - 14:24 UTC
This incident affected: Sirius XM.