Alexa Voice Control - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 15:35 UTC
Identified
We've identified a problem with Alexa Voice Control on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Dec 09, 2022 - 02:08 UTC
This incident affected: Alexa Voice Control.