Spotify - Playback Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 14:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 13:57 UTC
Investigating
We've identified a problem with Spotify on Sonos and are working with them on a fix. You may be unable to start playing music from Spotify until it's resolved.
Posted Oct 23, 2020 - 13:36 UTC
This incident affected: Spotify and Spotify Direct Control.