Pandora
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 23:27 UTC
Investigating
Pandora playback on both on Sonos and Pandora native apps is currently degraded. Pandora may be experiencing a system-wide outage. Our engineering team is investigating.
Posted Dec 11, 2018 - 21:42 UTC
This incident affected: Pandora.