Tidal - Unable to add service to Sonos
Incident Report for Sonos
Resolved
The incident with Tidal has been resolved.
Posted 7 days ago. Sep 11, 2019 - 22:53 UTC
Monitoring
We are seeing recovery regarding this issue.
Posted 7 days ago. Sep 11, 2019 - 21:17 UTC
Update
Tidal is continuing to investigate this issue.
Posted 8 days ago. Sep 11, 2019 - 07:24 UTC
Update
Tidal is continuing to investigate this issue.
Posted 9 days ago. Sep 10, 2019 - 18:47 UTC
Investigating
We've identified a problem with Tidal on Sonos. You may be unable to add your Tidal account to Sonos until it is resolved.
Posted 9 days ago. Sep 10, 2019 - 16:39 UTC
This incident affected: Tidal.