Sonos Services - Functionality Issue

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted 7 months ago. Aug 17, 2024 - 05:26 UTC

Identified

We've identified a problem with our cloud services and are working on a fix. You may experience issues with using the Sonos App until it's resolved.
Posted 7 months ago. Aug 17, 2024 - 05:13 UTC