Murfie - Unable to Browse
Incident Report for Sonos
Resolved
Murfie has ceased operations and has shut down.
Posted Nov 25, 2019 - 13:57 UTC
Monitoring
Murfie has ceased operations and has shut down.
Posted Nov 22, 2019 - 18:29 UTC
Identified
We've identified a problem with Murfie on Sonos and are working with them on a fix. You may not be able to browse some or all menus in the Sonos app until it’s resolved.
Posted Nov 22, 2019 - 00:34 UTC