Sonos Services Outage - Voice Services, 3rd Party Integrations
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 17:58 UTC
Investigating
We are currently experiencing degraded performance with our Cloud Services. Voice Services and 3rd Party Integrations may be effected. We will share more here as we have more info.
Posted Sep 23, 2021 - 02:03 UTC
This incident affected: Sonos Services.