SiriusXM - unable to start playback
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 01:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2019 - 16:24 UTC
Investigating
We've identified a problem with SiriusXM on Sonos and are working with them on a fix. You may be unable to start playing music from SiriusXM until it’s resolved.
Posted Dec 09, 2019 - 15:49 UTC
This incident affected: Sirius XM.