Issues with set-up on iOS 14.2 of S2-enabled products on a S1 system
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 13:10 UTC
Update
With the release of iOS 14.3 this issue should be resolved now. Please make sure to update your iOS device if you are still experiencing below named issue.
Posted Dec 15, 2020 - 09:08 UTC
Monitoring
If you are attempting to set up an S2-enabled product on an S1 system, you will not be able to complete the process using a device running iOS 14.2. We strongly recommend setting your product and system up on the S2 app, which is our platform for the future. If you need to set up your product on an S1 system, you can use a device running an earlier version of iOS or an Android device.
Posted Dec 11, 2020 - 21:59 UTC
This incident affected: Sonos Services.