radio.net - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 19:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2020 - 19:31 UTC
Identified
We've identified a problem with radio.net on Sonos and are working with them on a fix. You may not be able to browse radio.net menus in the Sonos app until it’s resolved.
Posted Dec 17, 2020 - 13:38 UTC
This incident affected: radio.net.