Spotify - Partial search issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 18:17 UTC
Monitoring
We are continuing to monitor this issue.
Posted Nov 04, 2020 - 17:26 UTC
Identified
We've identified a problem with Spotify on Sonos and are working with them on a fix. You may be unable to search Spotify in the Sonos app until it’s resolved.
Posted Nov 04, 2020 - 16:47 UTC
This incident affected: Spotify.