7 Digital - Full Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 13:12 UTC
Identified
We've identified a problem with 7 Digital on Sonos and are working with them on a fix. You may not be able to browse 7 Digital menus in the Sonos app until it’s resolved.
Posted Oct 28, 2019 - 11:21 UTC
This incident affected: 7digital.