Alexa Voice Control - Unable to start playback

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 15:02 UTC

Identified

We've identified an issue with starting music playback using Alexa Voice Control and are working with them on a fix. You may be unable to start playing music using Alexa Voice Control until it's resolved.
Posted Sep 13, 2025 - 05:43 UTC
This incident affected: Alexa Voice Control.