Sonos Services - Sonos Controller 2024
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 16:35 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. You may experience issues with the Sonos Controller until it's resolved.
Posted Dec 20, 2024 - 15:25 UTC
This incident affected: Sonos Services.