咪咕音乐 (CMCC Migu Music) - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 15:34 UTC
Identified
We've identified a problem with 咪咕音乐 (CMCC Migu Music) on Sonos and are working with them on a fix. You may not be able to browse 咪咕音乐 (CMCC Migu Music) menus in the Sonos app until it’s resolved.
Posted Apr 19, 2021 - 06:56 UTC
This incident affected: 咪咕音乐.