Mood Mix - Adding Account Issue

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Sep 30, 2022 - 15:38 UTC

Identified

We've identified a problem with Mood Mix on Sonos and are working with them on a fix. You may not be able to sign in to your Mood Mix account on Sonos until it’s resolved.
Posted Sep 29, 2022 - 22:42 UTC
This incident affected: Mood Mix.