Pandora browse and playback failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 22:30 UTC
Monitoring
Pandora has identified an outage within their systems and is working on a fix that will allow Sonos customers to resume browsing and playback of their service.
Posted Feb 22, 2021 - 21:51 UTC
This incident affected: Pandora.